WordPress 5.7.2官方下载 – 主要更新安全问题

武享吧
武享吧
武享吧
10101
文章
49
评论
05/13/202123:36:1266 次浏览

WordPress 5.7.2 安全更新

以下文字为机器翻译:此安全版本具有一个安全修复功能。因为这是一个安全版本,因此建议您立即更新您的网站。自WordPress 3.7以来的所有版本也已更新。

WordPress 5.7.2 是短周期安全版本。下一个主要版本将是版本5.8。

您可以通过从 WordPress.org 下载更新到WordPress 5.7.2,或访问仪表板→更新并单击"立即更新"。

如果您的站点支持自动后台更新,则它们已经开始更新过程。

官方下载

安全更新

影响 3.7 到 5.7 之间 WordPress 版本的一个安全问题。如果您尚未更新到 5.7,则自 3.7 以来的所有 WordPress 版本也已更新以修复以下安全问题:

PHP邮件中的对象注入,CVE-2020-36326CVE-2018-19296。


目前 WordPress 简体中文版虽然实现了同期发布,不过最关键的安装配置文件还是英文的,让新手一头雾水,也让我很尴尬,因为我说这是中文版的,但它不是....

附中文安装配置文件:

使用方法将下载的wp-config-sample.php改名为wp-config.php

用专门的文本编辑器(如:Notepad++)打开配置文件分别输入:

数据库的名称、数据库用户名和数据库密码及对应的MySQL主机

并上传到WordPress 程序目录中。


prune